All Shared Cloud Platforms: Delay in Vulnerability updates (IM-6452)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 05:53 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing a delay in updates to Vulnerabilities in the VM Dashboard/Reports. Due to a VM manifest release, Cloud Agents activated for Vulnerability Management that had scans performed and processed during the impacted timeframe would be move from Active/New Status and would be marked as Fixed. We have released a new manifest and after a subsequent scan, vulnerabilities will be marked as Re-Opened and then Active for any repeat findings. We are monitoring the results.
Further updates will be shared as they become available. The ticket reference for this activity is IM-6452.
Posted Jun 08, 2021 - 21:24 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing a delay in updates to Vulnerabilities in the VM Dashboard/Reports. We have released a new manifest which resolves this issue and we are monitoring the results.
Further updates will be shared as they become available. The ticket reference for this activity is IM-6452.
Posted Jun 08, 2021 - 18:09 PDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 13:45 PDT
Update
Qualys Cloud Platform Operations is currently investigating an issue causing a delay in updates to Vulnerabilities in the VM Dashboard/Reports. Users can expect to temporarily see zero Vulnerabilities for hosts in the VM Dashboard/Reports. Further updates will be shared as they become available.

The ticket reference for this activity is IM-6452.
Posted Jun 08, 2021 - 11:23 PDT
Investigating
US Platform 3: Delay in Vulnerability updates (IM-6452)

Qualys Cloud Platform Operations is currently investigating an issue causing a delay in updates to Vulnerabilities in the VM Dashboard. Users can expect to temporarily see zero Vulnerabilities for hosts in the VM dashboard. Further updates will be shared as they become available.

The ticket reference for this activity is IM-6452.
Posted Jun 08, 2021 - 11:00 PDT
This incident affected: AE Platform 1 (Vulnerability Management (VM)), CA Platform 1 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), EU Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), and US Platform 2 (Vulnerability Management (VM)).