US Platform 1 - API and UI is currently unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. May 04, 2018 - 19:17 PDT
Monitoring
Qualys Operations has identified that the underlining cause has resolved itself. At this time, both the UI and API are available, and is being monitored.
Posted 6 months ago. May 04, 2018 - 16:25 PDT
Identified
Qualys Operations has identified the issue, and corrective action is currently underway.
Posted 6 months ago. May 04, 2018 - 16:06 PDT
Investigating
Qualys Operations has been alerted that US Platform 1 is currently experiencing errors from the UI of Vulnerability Management / Policy Compliance, and logins are failing. An investigation is underway to identify and resolve the issue as soon as possible. Updates to follow.
Posted 6 months ago. May 04, 2018 - 15:51 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).