US POD1: API calls are failing
Incident Report for Qualys, Inc.
Resolved
Qualys team identified an resolved API issue which affected multiple customers.
Posted Jun 13, 2016 - 11:31 PDT
Investigating
API integration calls are failing. Ops is investigating.
Posted Jun 13, 2016 - 09:40 PDT
This incident affected: US Platform 1 (PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM)).