US Platform 3: Service Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 04, 2018 - 17:47 PST
Monitoring
Qualys Cloud Operations has taken corrective actions to address the underlining issue and will continue to monitor to ensure the issue is resolved.
Posted 5 days ago. Dec 04, 2018 - 15:22 PST
Investigating
Qualys Cloud Operations is investigating an incident that is causing users not able to access Qualys Cloud Platform across all UI applications. Updates will be provided as they become available.
Posted 5 days ago. Dec 04, 2018 - 14:31 PST
This incident affected: US Platform 3 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), Asset Inventory Beta ( AI), IT Asset Management (ITAM)).