IN Platform 1: Unable to generate Web Application Reports and Scan Report
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 21, 2018 - 04:49 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Dec 21, 2018 - 04:48 PST
Identified
The Qualys Cloud Platform Operations has identified the issue and a fix is being prepared for it on the platform. Further updates will be shared as they become available.
Posted 3 months ago. Dec 20, 2018 - 04:12 PST
Investigating
Qualys Cloud Platform Operations and Development team are currently investigating an issue causing WAS Scan Report and Web Application Report generation to fail. Further updates will be shared as they become available.
Posted 3 months ago. Dec 20, 2018 - 01:22 PST
This incident affected: IN Platform 1 (Web Application Scanning (WAS)).