US POD2: Cloud agent services are impacted
Incident Report for Qualys, Inc.
Resolved
US POD2: Cloud agent services issue is resolved. Customer should be able to see latest agent status.
Posted Oct 25, 2016 - 07:39 PDT
Investigating
US POD2: Cloud agent services are impacted. Customer may not be able to see the latest agent status. Ops is investigating.
Posted Oct 25, 2016 - 05:34 PDT
This incident affected: US Platform 2 (Cloud Agent (CA)).