US Platform 2 - UI unavailable intermittently
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2017 - 18:59 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Aug 06, 2017 - 16:13 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).