Qualys EU Platform 2 CertView, FIM and IOC Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 11:38 PDT
Identified
A new update for the Indication of Compromise(IOC), File Integrity Monitoring(FIM) and CertView(CV) module is scheduled to be released into production on the Qualys EU Platform 2 on September 17 , 2018 for 2 hrs starting 23:45 hrs PT . These modules will not be functional during this period.
Posted Sep 17, 2018 - 23:33 PDT
This incident affected: EU Platform 2 (File Integrity Monitoring (FIM), Indication of Compromise (IOC)).