US Platform 1: VM/PC scans Processing delay
Incident Report for Qualys, Inc.
Resolved
Qualys Cloud Operations have confirmed processing rates are stabilized and the VM/PC scan processing backlog has been reduced. This issue stands resolved.
Posted 3 days ago. Jul 13, 2018 - 08:44 PDT
Update
Cloud Platform Operations and Qualys Engineering have been working in tandem to implement further optimization and stability. Changes have been rolled out; processing rates have improved and backlog is steadily reducing. We are continuing to monitor and will update here once fully resolved.
Posted 5 days ago. Jul 11, 2018 - 15:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Customers might see some scan lag while receiving backlog is processed. Further updates will be shared as they become available.
Posted 6 days ago. Jul 09, 2018 - 18:44 PDT
Identified
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Further updates will be provided as they become available.
Posted 6 days ago. Jul 09, 2018 - 18:43 PDT
Investigating
Qualys Cloud Operations is investigating an issue causing delays in VM/PC scan processing. Users will experience delayed updates for VM/PC processing. Further updates will be shared as they become available.
Posted 6 days ago. Jul 09, 2018 - 15:59 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).