ALL Shared Platforms: Excluded IP ranges with expiration date are not working [IM-6561]
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 17:52 PDT
Update
Qualys Platform Operations has identified a fix for the issue where if an IP is excluded and an expiry date is set for it then this feature may not work. On the UI and in the excluded IP lists API output may show the wrong IP ranges only for those subscriptions with expiry days set on excluded hosts. The fix will be implemented once verified. Further updates will be shared as they become available.
Ticket reference for this incident IM-6561.
Posted Jun 21, 2021 - 02:31 PDT
Update
Qualys Platform Operations has identified an issue where if an IP is excluded and an expiry date is set for it then this feature may not work. On the UI and in the excluded IP lists API output may show the wrong IP ranges only for those subscriptions with expiry days set on excluded hosts. We are continuing to work on a fix. Further updates will be shared as they become available.
Ticket reference for this incident IM-6561.
Posted Jun 20, 2021 - 05:33 PDT
Update
Qualys Platform Operations has identified an issue where if an IP is excluded and an expiry date is set for it then this feature may not work. On the UI and in the excluded IP lists API output may show the wrong IP ranges only for those subscriptions with expiry days set on excluded hosts. We are continuing to work on a fix. Further updates will be shared as they become available.
Ticket reference for this incident IM-6561.
Posted Jun 19, 2021 - 05:23 PDT
Identified
Qualys Platform Operations has identified an issue where if an IP is excluded and expiry date is set for it then this feature may not work. On the UI and in the excluded IP lists API output may show the wrong IP ranges only for those subscriptions with expiry days set on excluded hosts. Engineering team has identified the issue, and they are working on the fix. Further updates will be shared as they become available.
Ticket reference for this incident IM-6561.
Posted Jun 18, 2021 - 17:47 PDT
This incident affected: AE Platform 1 (Vulnerability Management (VM)), CA Platform 1 (Vulnerability Management (VM)), IN Platform 1 (Vulnerability Management (VM)), EU Platform 1 (Vulnerability Management (VM)), US Platform 1 (Vulnerability Management (VM)), US Platform 2 (Vulnerability Management (VM)), US Platform 3 (Vulnerability Management (VM)), and EU Platform 2 (Vulnerability Management (VM)).