US Platform 2: Performance Degradation in Container Security Module (IM-6168)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 11, 2021 - 11:15 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in the Container Security module on Qualys US Platform 2. We are monitoring the results. Users will now be able to view the latest vulnerabilities for the CICD sensor. PC reports are getting processed successfully. Further updates will be shared as they become available.
Ticket reference for this activity: IM-6168
Posted May 11, 2021 - 05:48 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing performance degradation in the Container Security module on Qualys US Platform 2. Users will not be able to view the latest vulnerabilities for the CICD sensor. PC reports will not get processed. Further updates will be shared as they become available.
Ticket reference for this activity: IM-6168
Posted May 11, 2021 - 03:26 PDT
This incident affected: US Platform 2 (Container Security (CS)).