US Platform 1 : Cloud Agent Processing Delay
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 08, 2019 - 06:38 PDT
Update
We are continuing to investigate the issue. To reduce the backlog, we have increased the number of records to process on the platform. More updates to follow.
Posted 18 days ago. Apr 05, 2019 - 05:16 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays for Cloud Agent processing. Users will see delays in agent data processing. Further updates will be provided as they become available.
Posted 19 days ago. Apr 04, 2019 - 10:18 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).