All Platforms: PCI scan results sharing from VM to PCI module getting failed
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 15 days ago. Apr 08, 2019 - 01:16 PDT
Identified
Qualys Cloud Operations team has identified the issue and we are working on the FIX. In the meanwhile, please contact Qualys support from https://www.qualys.com/forms/contact-support/ for a quick workaround, which would allow customers to share the scan results with the PCI module.
Posted 18 days ago. Apr 05, 2019 - 04:29 PDT
Investigating
Qualys Cloud Operations team is currently investigating an issue which is causing PCI scan results sharing from VM to PCI module to fail. Further updates will be shared as they become available.
Posted 18 days ago. Apr 05, 2019 - 04:27 PDT
This incident affected: US Platform 1 (PCI Compliance (PCI)), EU Platform 1 (PCI Compliance (PCI)), US Platform 3 (PCI Compliance (PCI)), EU Platform 2 (PCI Compliance (PCI)), IN Platform 1 (PCI Compliance (PCI)), and US Platform 2 (PCI Compliance (PCI)).