US Platform 1: ITAM API is intermittently inaccessible / slow (IM-6519)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 06:21 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing ITAM API to be intermittently inaccessible/slow on the US Platform 1 and we are monitoring the results. Further updates will be shared as they become available.
Ticket Reference for this activity: IM-6519
Posted Jun 16, 2021 - 17:28 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing ITAM API to be intermittently inaccessible/slow on the US Platform 1 and we are monitoring the results. Further updates will be shared as they become available.
Ticket Reference for this activity: IM-6519
Posted Jun 16, 2021 - 17:25 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing ITAM API to be intermittently inaccessible/slow on the US Platform 1. Further updates will be shared as they become available.

Ticket Reference for this activity: IM-6519
Posted Jun 16, 2021 - 02:53 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM)).