EU_Platform 1: MDS, SAQ and WAS issues reported. Investigation ongoing.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 26, 2017 - 00:20 PDT
Identified
EU_Platform 1: MDS, SAQ, WAS and AV are unable to generate PDF reports. Working towards resolution.
Posted May 25, 2017 - 23:10 PDT
Investigating
EU_Platform 1: MDS and WAS issues reported. Investigation ongoing
Posted May 25, 2017 - 23:05 PDT
This incident affected: EU Platform 1 (AssetView (AV), Malware Detection (MD), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS)).