Qualys IND Platform 1 Indication of Compromise (IOC) Emergency Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2018 - 07:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 27, 2018 - 08:00 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys IND Platform 1 on July 27 , 2018 for 8 hrs starting 08:00 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted 3 months ago. Jul 27, 2018 - 03:40 PDT
This incident affected: IN Platform 1 (Indication of Compromise (IOC)).