US Platform 2: Continuous monitoring alerts are delayed.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2018 - 18:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.Further updates will be shared as they become available.
Posted 4 months ago. Apr 22, 2018 - 20:09 PDT
Identified
The issue has been identified and a fix is being implemented.Further updates will be shared as they become available
Posted 4 months ago. Apr 21, 2018 - 21:19 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing Continuous Monitoring alerts to be delayed on US POD 2. Further updates will be shared as they become available.
Posted 4 months ago. Apr 21, 2018 - 16:43 PDT