US Platform 3: Some of the VM/PC Scans are in Queued status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 10, 2018 - 01:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 09, 2018 - 14:57 PDT
Identified
Qualys Cloud Platform Operations has identified the issue, and has taken corrective action. The backlog of VM/PC Scans halted in Queued status is dropping. Further updates will be shared as they become
Posted 13 days ago. Oct 09, 2018 - 02:52 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing VM/PC Scans to remain in Queued status, when they are actually running OR Finished.Further updates will be shared as they become available.
Posted 14 days ago. Oct 08, 2018 - 09:10 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM), Policy Compliance (PC)).