US Platform 3: Vulnerability Management UI unavailable using VIP 2FA
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 26, 2019 - 11:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Sep 26, 2019 - 07:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Sep 26, 2019 - 07:36 PDT
Investigating
Qualys Cloud Platform Operations is investigating an issue that is causing users not able to access the Qualys Cloud Platform when using VIP 2-Factor Authentication. Further updates will be provided as they become available.
Posted 25 days ago. Sep 26, 2019 - 07:32 PDT
This incident affected: US Platform 3 (Vulnerability Management (VM)).