US Platform 1: Some of the External VM/PC/WAS Scans are launching with a delay.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 29, 2018 - 00:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.Further updates will be shared as they become available.
Posted 5 months ago. Jun 27, 2018 - 20:15 PDT
Update
Qualys Cloud Platform Operations is continuing to take corrective measures to further improve the performance of External scans. Some of the External VM/PC/WAS/PCI Scans would stay in "Queued" state and would get launch with a delay. This would still also result in some of the External Map scans to end up with "Interrupted" status.Further updates will be shared as they become available
Posted 5 months ago. Jun 27, 2018 - 07:13 PDT
Update
Qualys Cloud Platform Operations has taken some corrective measures and is continuing to further improve the performance of External scans. Some of the External VM/PC/WAS/PCI Scans would stay in "Queued" state and would get launch with a delay. This would still also result in some of the External Map scans to end up with "Interrupted" status.Further updates will be shared as they become available
Posted 5 months ago. Jun 26, 2018 - 02:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jun 25, 2018 - 09:35 PDT
Identified
The issue has been identified and Qualys Cloud Platform Operations is working on it.Further updates will be shared as they become available
Posted 5 months ago. Jun 25, 2018 - 03:17 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jun 25, 2018 - 03:10 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing some of the External VM/PC/WAS/PCI Scans are launching with a delay. Scans are staying in "Queued" state. This would also result in some of the External Map scans to end up with "Interrupted" status.Further updates will be shared as they become available
Posted 5 months ago. Jun 24, 2018 - 21:17 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC), PCI Compliance (PCI), Web Application Scanning (WAS)).