EU Platform 2: Global IT Asset Inventory (AI) UI Unavailable (IM-6479)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 04:19 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the EU Platform 2 Global IT Asset Inventory (AI) UI to be inaccessible or extremely slow for users. Further updates will be shared as they become available.

Ticket reference for this activity: IM-6479
Posted Jun 16, 2021 - 03:18 PDT
This incident affected: EU Platform 2 (AssetView (AV)).