US Platform 2: Continuous monitoring alerts are delayed.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 29, 2018 - 09:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Customers might see some lag while receiving continuus monitoring alerts.Further updates will be shared as they become available.
Posted 3 months ago. Jun 27, 2018 - 20:09 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 27, 2018 - 20:07 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue which is causing Continuous Monitoring alerts to be delayed on US POD 2. Further updates will be shared as they become available.
Posted 3 months ago. Jun 27, 2018 - 20:07 PDT
This incident affected: US Platform 2 (Continuous Monitoring (CM)).