IN Platform 1: UI Inaccessible
Incident Report for Qualys, Inc.
Resolved
This incident stands resolved and all services have been restored.
Posted 4 months ago. May 03, 2019 - 14:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 03, 2019 - 11:37 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the IN Platform 1 UI to become unreachable. Further updates will be shared as they become available.
Posted 4 months ago. May 03, 2019 - 07:14 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV), Container Security (CS), CertView, Asset Inventory ( AI)).