US Platform 1 - Portal UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 28, 2017 - 19:00 PDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Sep 28, 2017 - 17:53 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Continuous Monitoring (CM), ThreatPROTECT (TP), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF)).