US Platform 1: VM/PC Scans in "Queued" status.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 05, 2019 - 00:57 PDT
Monitoring
The Qualys Cloud Platform Operations has identified the issue and corrective action is being taken for it on the platform. Further updates will be shared as they become available.
Posted 18 days ago. Jul 04, 2019 - 22:17 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to remain in "Queued" status. Further updates will be shared as they become available.
Posted 18 days ago. Jul 04, 2019 - 21:15 PDT
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).