US POD1: Cloud Agent services are impacted.
Incident Report for Qualys, Inc.
Resolved
The Cloud agent processing backlog has been cleared. The issue is now considered resolved. Please contact Qualys technical support should you still experience issues.
Posted Oct 25, 2016 - 22:33 PDT
Identified
The issue causing Cloud Agent status update delays has been identified and resolved. At this time the platform is working through backlog of Cloud Agent status updates which will take approximately 4-8 hours.
Posted Oct 25, 2016 - 12:30 PDT
Investigating
US POD1: Cloud Agent services are impacted. Customer may not be able to see the current agent status in UI. Ops is investigating.
Posted Oct 25, 2016 - 05:50 PDT
This incident affected: US Platform 1 (Cloud Agent (CA)).