[Emergency] Qualys US Platform 3 Indication of Compromise (IOC) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 14, 2018 - 08:00 PDT
Identified
A new update for the Indication of Compromise (IOC) module is scheduled to be released into production on the Qualys USPlatform 3 on August 14 , 2018 for 2 hrs starting 07:30 hrs PT . This is an emergency maintenance activity and IOC module will not be functional during this period
Posted Aug 14, 2018 - 07:14 PDT
This incident affected: US Platform 3 (Indication of Compromise (IOC)).