US Platform 3: Asset Indexing delay (IM-3474)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 02:54 PDT
Update
Qualys Cloud Platform Operations has taken corrective action and the Backlog for indexing asset data into AssetView and other corresponding Cloud Applications is on reducing trend, Customers will experience degraded performance in dashboards and query results. The processing of datasets and connectivity to the Qualys Cloud Platform by the Cloud Agent is not impacted. Further updates will be shared as they become available.
Posted Mar 26, 2020 - 10:47 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing delays with indexing asset data into AssetView and other corresponding Cloud Applications. Customers will experience degraded performance in dashboards and query results. Processing of datasets and connectivity to the Qualys Cloud Platform by the Cloud Agent is not impacted.

The current backlog is expected to be 4-5 hours. Further updates will be shared as they become available.

Ticket reference for this incident is IM-3474.
Posted Mar 26, 2020 - 10:46 PDT
This incident affected: US Platform 1 (AssetView (AV), Cloud Agent (CA)) and US Platform 3 (AssetView (AV), Cloud Agent (CA)).