PCI Module: Some of the PCI scans are failing
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 04, 2018 - 17:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Dec 04, 2018 - 14:52 PST
Investigating
Qualys Cloud Operations team is investigating an issue with some of the PCI scans. The scans are ending with the failed status due to no response from the server. Further updates will be shared as they become available.
Posted 6 days ago. Dec 04, 2018 - 01:58 PST
This incident affected: PCI Platform.