US Platform 1: Slow Report Generation
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2017 - 11:06 PST
Update
Qualys Cloud Platform Operations and Engineering have identified an issue causing slow Report generation and are continuing to take efforts towards resolving the matter. Further updates will be received as they become available.
Posted Dec 01, 2017 - 07:23 PST
Update
Qualys Cloud Platform Operations and Engineering have identified an issue causing slow Report generation and are continuing to take efforts towards resolving the matter. Further updates will be received as they become available.
Posted Nov 30, 2017 - 19:18 PST
Update
Currently, Qualys Cloud Platform Operations is investigating an issue with Report Generation, users will notice a longer than normal timeframe for reports to complete. Qualys Cloud Platform Operations and Engineering have identified and are continuing to work towards resolving the matter. Further updates will be received as they become available.
Posted Nov 30, 2017 - 13:38 PST
Identified
Currently, Qualys Cloud Platform Operations is investigating an issue with Report Generation, users will notice a longer than normal timeframe for reports to complete. Qualys Cloud Platform Operations and Engineering have identified and are working towards resolving the matter. Further updates will be received as they become available.
Posted Nov 30, 2017 - 08:03 PST
This incident affected: US Platform 1 (Vulnerability Management (VM)).