US Platform 3: WAS scans finish with "Error"
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2017 - 15:25 PDT
Identified
The Team has identified the issue and are working on resolution at this time.
Posted 2 months ago. Oct 10, 2017 - 15:08 PDT
Investigating
Some Users are experiencing WAS scans ending in "Error". The Qualys Team is currently investigating the issue.
Posted 2 months ago. Oct 10, 2017 - 14:58 PDT
This incident affected: US Platform 3 (Web Application Scanning (WAS)).