All Platforms: Linux agents processing degradation
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 04, 2019 - 03:29 PST
Monitoring
The latest signature version was released into all platforms and has been downloaded by all agents that have checked in. We are no longer seeing any further failures that were occurring with the previous signature version and Policy Compliance scan data is processing successfully. We will continue to monitor closely to ensure full resolution.
Posted 3 months ago. Feb 27, 2019 - 22:13 PST
Update
Qualys Cloud Platform Operations is currently working to release signature version: 2.4.548-3 which contains a fix that will mitigate failures to complete VM scans. Once the updated manifest is downloaded by affected agents, they will recover without any further action required. Further updates will be shared as they become available.
Posted 3 months ago. Feb 27, 2019 - 14:41 PST
Identified
Qualys Cloud Operations team has identified an error with the latest signatures released to production on 02/25 for Policy Compliance on Linux Agents.

The impact is that recent changes would not be reflected in Policy Reports for affected agents. In some rare cases, this would also prevent successful VM scans.

The development team is working on an emergency patch which is expected within next 4 hours. Once the updated manifest is downloaded by affected agents, they will recover without any further action required.

Further updates will be provided as they become available.
Posted 3 months ago. Feb 27, 2019 - 10:46 PST
This incident affected: IN Platform 1 (Cloud Agent (CA)), US Platform 4 (Cloud Agent (CA)), US Platform 3 (Cloud Agent (CA)), US Platform 2 (Cloud Agent (CA)), EU Platform 2 (Cloud Agent (CA)), US Platform 1 (Cloud Agent (CA)), and EU Platform 1 (Cloud Agent (CA)).