[Scheduled] Qualys EU Platform 2 Container Security(CS) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2018 - 09:56 PDT
Identified
A new update for Container Secuirty(CS) module is scheduled to be released into production on the Qualys EU Platform 2 on July 31 , 2018 for 4 hrs starting 08:00 hrs PT . This is an emergency maintenance activity and CS module will not be functional during this period
Posted 3 months ago. Jul 31, 2018 - 07:56 PDT
This incident affected: EU Platform 2 (Container Security (CS)).