Qualys Cloud Platform 2.39 Release: AssetView Widgets show spike in trending graph
Incident Report for Qualys, Inc.
Resolved
Qualys Engineering has released a patch in production to prevent this issue from repeat occurrences.
Posted 21 days ago. Jul 01, 2019 - 22:28 PDT
Update
Qualys Engineering has created a fix for the issue and the patch is currently being staged and deployed to production in a staggered fashion to impacted platforms.
Posted 25 days ago. Jun 27, 2019 - 13:54 PDT
Update
Qualys Engineering has developed the fix and is current with QA to complete regression testing. Further updates will be shared as they become available.
Posted 26 days ago. Jun 26, 2019 - 22:54 PDT
Identified
Qualys Engineering has identified the issue and are currently working to create and test a fix to prevent this issue from repeat occurrences.
Posted 26 days ago. Jun 26, 2019 - 10:30 PDT
Investigating
Qualys Engineering is currently investigating and is aware that trending data within AssetView//Threat Protect widgets associated with the date of the Qualys Cloud Platform 2.39 deployment is not accurate, displaying a spike in the graph. There is an active investigation ongoing to understand the root cause. Further updates will be shared as they become available.

This is impacting US Platform 1, US Platform 2, and EU Platform 1 based on deployment dates below:

US Platform 1: https://status.qualys.com/incidents/txr9p5w0v1qj
US Platform 2: https://status.qualys.com/incidents/8zp33f8g2wny
EU Platform 1: https://status.qualys.com/incidents/gpnn25p6kl4g
Posted 27 days ago. Jun 26, 2019 - 08:53 PDT
This incident affected: US Platform 1 (AssetView (AV)), US Platform 2 (AssetView (AV)), and EU Platform 1 (Vulnerability Management (VM)).