EU Platform 1: Error while launching scan (IM-7288)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 09:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2021 - 05:02 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on Qualys Platform EU1 where users would see an error while launching a scan: "Unable to communicate with Scanner Services. Please try again later." Further updates will be shared as they become available.

The ticket reference for this activity is IM-7288.
Posted Sep 03, 2021 - 04:32 PDT
This incident affected: EU Platform 1 (CertView (CERT), Malware Detection (MD), PCI Compliance (PCI), Policy Compliance (PC), Vulnerability Management (VM), Web Application Scanning (WAS)).