US Platform 2: UI/API Unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 03, 2019 - 18:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Jul 03, 2019 - 16:57 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing the US Platform 2 UI/API to become unavailable, further updates will be shared as they become available.
Posted 19 days ago. Jul 03, 2019 - 15:24 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Container Security (CS), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Cert View (CV), CloudView (CV), Asset Inventory ( AI)).