US Platform 1: Performance degradation in AVUI and CAUI modules (IM-6217)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 21, 2021 - 15:21 PDT
Update
Qualys Cloud Platform Operations is continuing to monitor the fix for the issue causing performance degradation in AI, AV, VM Dashboard, and CAUI module on Qualys US Platform 1. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6217.
Posted May 21, 2021 - 04:42 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AI, AV, VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6217.
Posted May 20, 2021 - 18:01 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AI, AV, VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6217.
Posted May 20, 2021 - 05:27 PDT
Update
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AI, AV, VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6217.
Posted May 19, 2021 - 09:21 PDT
Monitoring
Qualys Cloud Platform Operations has implemented a fix for the issue causing performance degradation in AI, AV, VM Dashboard, and CAUI module on Qualys US Platform 1 and we are monitoring the results. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView, VM Dashboard, and Cloud Agent UI. Further updates will be shared as they become available.
Ticket Reference for this incident: IM-6217.
Posted May 17, 2021 - 12:29 PDT
Identified
Qualys Cloud Platform Operations has identified the issue causing performance degradation in the AVUI and CAUI modules on Qualys US Platform 1 and a fix is being implemented. Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView UI and Cloud Agent UI. Further updates will be shared as they become available.

Ticket Reference for this incident: IM-6217
Posted May 17, 2021 - 02:51 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing performance degradation in the AVUI and CAUI modules on Qualys US Platform 1.

Some users may notice that VM and PC data is taking longer than expected time to be visible within AssetView UI and Cloud Agent UI.

Further updates will be shared as they become available.

Ticket Reference for this incident: IM-6217
Posted May 16, 2021 - 14:31 PDT
This incident affected: US Platform 1 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), Cloud Agent (CA)).