US_Platform 1: VM/PC Scans show in "Loading" Status
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 12, 2019 - 11:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 12, 2019 - 11:00 PST
Investigating
Qualys Cloud Platform Operations is currently investigating VM/PC Scans which are show in "Loading" Status, even though the actual state is "Finished".
Posted 2 months ago. Jan 12, 2019 - 06:48 PST
This incident affected: US Platform 1 (Vulnerability Management (VM), Policy Compliance (PC)).