US Platform 1 - Container Security(CS) Upgrade Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 08:34 PST
Identified
A new update for Container Security(CS) module is scheduled to be released into production on the Qualys US Platform 1 on Feb 13, 2019 for 4 hrs starting 05:00 hrs PST. Container Security(CS) module may not be functional during this period.
Posted Feb 13, 2019 - 04:54 PST
This incident affected: US Platform 1 (Container Security (CS)).