[Emergency] Qualys US Platform 2 File Integrity Monitoring(FIM) Maintenance Notification
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 days ago. Jul 12, 2018 - 08:55 PDT
Identified
A new update for the File Integrity Monitoring(FIM) module is scheduled to be released into production on the Qualys US Platform 2 on July 12 , 2018 for 1 hrs starting 06:00 hrs PT . In some cases, there is a chance of impact in terms of degraded performance of FIM during the maintenance period.
Posted 4 days ago. Jul 12, 2018 - 05:39 PDT
This incident affected: US Platform 2 (File Integrity Monitoring (FIM)).