US Platform 2: Some of the consultant accounts unable to Switch to VM from AV in Console
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 16, 2018 - 12:52 PDT
Identified
Qualys Cloud Platform Operations has identified the issue that is causing some of the consultant accounts unable to Switch to VM from AV in Console. We are working on deploying a HOTFIX. Further updates will be shared hourly until resolution.
Posted about 1 month ago. Apr 16, 2018 - 12:07 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing some of the consultant accounts unable to Switch to VM from AV in Console. Further updates will be shared hourly until resolution.
Posted about 1 month ago. Apr 16, 2018 - 11:17 PDT