EU Platform 1: UI and API unavailable
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Feb 18, 2018 - 04:15 PST
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing in which users are unable to login to EU platform 1 and API is also unavailable.Further updates will be shared as they are available.
Posted Feb 18, 2018 - 03:41 PST