IN Platform 1 - Degraded performance
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 07, 2017 - 01:19 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 06, 2017 - 17:15 PDT
This incident affected: IN Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Continuous Monitoring (CM), ThreatPROTECT (TP), Policy Compliance (PC), Security Assessment Questionnaire (SAQ), PCI Compliance (PCI), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), SECURE Seal (SEAL)).