MDS: Malware services are impacted for all platforms
Incident Report for Qualys, Inc.
Resolved
MDS: Malware Detection services are fully operational for all platforms.
Posted Feb 11, 2017 - 08:18 PST
Monitoring
MDS: Malware Detection service is back online for all platforms. Qualys team is currently monitoring the services.
Posted Feb 11, 2017 - 06:39 PST
Identified
MDS: Malware services are impacted for all platforms. Qualys team have identified the problem and working towards resolution.
Posted Feb 11, 2017 - 04:54 PST
Update
MDS: Malware services are impacted for all platforms. Qualys team is actively investigating the issue.
Posted Feb 11, 2017 - 03:33 PST
Update
MDS: Malware services are impacted for all platforms. Qualys team is still investigating the issue.
Posted Feb 11, 2017 - 02:09 PST
Investigating
MDS: Malware services are impacted for all platforms. Qualys team is investigating.
Posted Feb 10, 2017 - 21:48 PST
This incident affected: EU Platform 1 (Malware Detection (MD)), IN Platform 1 (Malware Detection (MD)), US Platform 1 (Malware Detection (MD)), US Platform 2 (Malware Detection (MD)), US Platform 3 (Malware Detection (MD)), and EU Platform 2 (Malware Detection (MD)).