US Platform 1: Users are unable to login to the UI
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 05, 2018 - 01:53 PDT
Monitoring
Qualys Cloud Operations has identified that the underlying cause has resolved itself. At this time, UI is available and is being monitored.
Posted 4 months ago. Jul 05, 2018 - 00:47 PDT
Investigating
Qualys Cloud Operations team has noticed that the UI of US POD 1 is inaccessible. We are investigating the issue and further updates will be shared as they are received.
Posted 4 months ago. Jul 05, 2018 - 00:16 PDT
This incident affected: US Platform 1 (Cloud Agent (CA), AssetView (AV), Vulnerability Management (VM), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Policy Compliance (PC), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), CloudView (CV)).