US Platform 2: While switching from VM/PC module, users are unable to access Portal Apps.
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved. All the portal apps are now accessible.
Posted 3 months ago. Jun 29, 2018 - 11:07 PDT
Monitoring
This issue has been resolved and currently under monitoring.
Posted 3 months ago. Jun 29, 2018 - 10:41 PDT
Investigating
While switching from VM/PC module, users are unable to access Portal Apps. Qualys Cloud Platform Operations is investigating the issue. Further updates will be provided as they become available.
Posted 3 months ago. Jun 29, 2018 - 09:50 PDT
This incident affected: US Platform 2 (Cloud Agent (CA), AssetView (AV), Threat Protection (TP), Security Configuration Assessment (SCA), Continuous Monitoring (CM), Indication of Compromise (IOC), Container Security (CS), PCI Compliance (PCI), File Integrity Monitoring (FIM), Security Assessment Questionnaire (SAQ), Web Application Scanning (WAS), Web Application Firewall (WAF), Malware Detection (MD), Cert View (CV)).