US Platform 3 : Unable to Login to UI with IP restriction enabled ( IM-7715 )
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 03:22 PDT
Monitoring
Qualys Cloud Platform Operations has identified the issue and a fix has been implemented. Users can access Qualys Platform UI as usual. Further updates will be provided as they become available.

Ticket Reference for this incident: IM-7715.
Posted Oct 15, 2021 - 02:01 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue on US Platform 3 causing UI Login Failure for subscriptions who have IP restriction feature enabled.

Ticket reference for this activity: IM-7715.
Posted Oct 15, 2021 - 01:48 PDT
This incident affected: US Platform 3 (Global AssetView (GAV) /CyberSecurity Asset Management (CSAM), AssetView (AV), CertView (CERT), Cloud Agent (CA), Total Cloud, Container Security (CS), Continuous Monitoring (CM), Endpoint Detection and Response (EDR), Extended Detection and Response (XDR), File Integrity Monitoring (FIM), Indication of Compromise (IOC), Malware Detection (MD), Out-of-Band Configuration Assessment (OCA), Network Passive Sensor (PS), Patch Management (PM), PCI Compliance (PCI), Policy Compliance (PC), Qualys Gateway Service (QGS), SaaS Detection and Response (SDR), Security Assessment Questionnaire (SAQ), Security Configuration Assessment (SCA), VMDR Mobile, Threat Protection (TP), Vulnerability Management (VM), Web Application Firewall (WAF), Web Application Scanning (WAS)).