EU Platform 2: Lag in processing Web Application Scans
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 05, 2019 - 21:39 PST
Investigating
Qualys Cloud Operations team is investigating an issue with processing Web Application Scans. The scan shows as completed in the backend. However, due to lag the UI shows as processing state. More updates to follow.
Posted 3 months ago. Mar 05, 2019 - 04:40 PST
This incident affected: EU Platform 2 (Web Application Scanning (WAS)).