US Platform 1: Some of the VM/PC Scans staying in Loading state for a longer time (IM-4235).
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 01:52 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue causing some of the VM/PC Scans to stay in a Loading state for a longer time. Further updates will be shared as they become available.
Reference Ticket for this incident is IM-4235.
Posted Aug 04, 2020 - 22:51 PDT
This incident affected: US Platform 1 (Policy Compliance (PC), Vulnerability Management (VM)).