All Shared Platforms: MDS scans are running into an error state (IM-6148)
Incident Report for Qualys, Inc.
Resolved
This incident has been resolved.
Posted May 10, 2021 - 20:28 PDT
Monitoring
Qualys Cloud Platform Operations has mitigated the issue of MDS scans returning an 'Error' state on all Shared Qualys Platforms. We are continuing to monitor the issue. Further updates will be shared as they become available.
Posted May 10, 2021 - 08:11 PDT
Investigating
Qualys Cloud Platform Operations is currently investigating an issue that is causing all the MDS scans to run into an 'Error' state on all Shared Qualys Platforms. Further updates will be shared as they become available.

Further updates will be shared as they are available.

Ticket Reference for this incident: IM-6148
Posted May 10, 2021 - 05:24 PDT
This incident affected: EU Platform 1 (Malware Detection (MD)), IN Platform 1 (Malware Detection (MD)), CA Platform 1 (Malware Detection (MD)), US Platform 1 (Malware Detection (MD)), US Platform 2 (Malware Detection (MD)), US Platform 3 (Malware Detection (MD)), and EU Platform 2 (Malware Detection (MD)).